Установка LiveStreet 2.0.1

Обновление со старой версии

Хостинг не удовлетворяет минимальным требованиям.
  • Версия PHP — 5.3.29
    Минимально допустимая версия PHP 5.5. Обратитесь к хостингу для обновления версии.
  • Файл /application/config/config.local.php — Не доступен для записи
    Необходимо переименовать файл config.local.php.dist в config.local.php и дать ему права на запись
  • Для быстрого исправления ошибки с правами на запись выполните в консоли вашего сервера:
    chmod 0755 /home/u6520664/domains/rumy-hit.ru/public_html/application/install/data/build.sh
    /home/u6520664/domains/rumy-hit.ru/public_html/application/install/data/build.sh
Начать сначала